<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Diamond dogs continue streak over ULM - SportsTalk 97.7FM</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.sportstalk977.com/xmlrpc.php">
			<link rel="shortcut icon" href="http://www.sportstalk977.com/wp-content/uploads/2016/06/favicon.png">
				
	
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.sportstalk977.com/sports/diamond-dogs-continue-streak-over-ulm/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Diamond dogs continue streak over ULM - SportsTalk 97.7FM" />
<meta property="og:description" content="Louisiana Tech sophomore pitcher Tyler Follis pitched seven strong innings, striking out three and not allowing a single hit, in Tech’s 6-1 triumph over the ULM Warhawks on Wednesday evening in front of a crowd of 1,920 from J.C. Love Field. The... Read More." />
<meta property="og:url" content="http://www.sportstalk977.com/sports/diamond-dogs-continue-streak-over-ulm/" />
<meta property="og:site_name" content="SportsTalk 97.7FM" />
<meta property="article:tag" content="LA Tech" />
<meta property="article:tag" content="ULM" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-03-22T12:46:59+00:00" />
<meta property="og:image" content="http://www.sportstalk977.com/wp-content/uploads/2016/06/LATech.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Louisiana Tech sophomore pitcher Tyler Follis pitched seven strong innings, striking out three and not allowing a single hit, in Tech’s 6-1 triumph over the ULM Warhawks on Wednesday evening in front of a crowd of 1,920 from J.C. Love Field. The... Read More." />
<meta name="twitter:title" content="Diamond dogs continue streak over ULM - SportsTalk 97.7FM" />
<meta name="twitter:image" content="http://www.sportstalk977.com/wp-content/uploads/2016/06/LATech.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.sportstalk977.com\/","sameAs":[],"@id":"#organization","name":"ESPN 97.7FM","logo":"http:\/\/www.espn977.com\/wp-content\/uploads\/2016\/06\/180.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SportsTalk 97.7FM &raquo; Feed" href="http://www.sportstalk977.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SportsTalk 97.7FM &raquo; Comments Feed" href="http://www.sportstalk977.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SportsTalk 97.7FM &raquo; Diamond dogs continue streak over ULM Comments Feed" href="http://www.sportstalk977.com/sports/diamond-dogs-continue-streak-over-ulm/feed/" />
<link rel='stylesheet' id='ad_carousel_css1-css'  href='http://www.sportstalk977.com/wp-content/plugins/srr-admgr/css/owl.carousel-mini.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css2-css'  href='http://www.sportstalk977.com/wp-content/plugins/srr-admgr/css/owl.theme-mini.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css3-css'  href='http://www.sportstalk977.com/wp-content/plugins/srr-admgr/css/owl.transitions-mini.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='srr_bootstrap_css-css'  href='http://www.sportstalk977.com/wp-content/plugins/srr-contests/css/bootstrap.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='srr_custom_css-css'  href='http://www.sportstalk977.com/wp-content/plugins/srr-contests/css/custom_style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='srr_contest_fa-css'  href='http://www.sportstalk977.com/wp-content/plugins/srr-contests/plugins/font-awesome/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='http://www.sportstalk977.com/wp-content/themes/srr-bigtown/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='srr-template-style-dark-0-css'  href='http://www.sportstalk977.com/wp-content/plugins/srr-dynamic-slider/templates/dark/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='srr-template-style-standard-0-css'  href='http://www.sportstalk977.com/wp-content/plugins/srr-dynamic-slider/templates/standard/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.sportstalk977.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sportstalk977.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='http://www.sportstalk977.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.sportstalk977.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sportstalk977.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sportstalk977.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sportstalk977.com/wp-content/plugins/srr-admgr/js/owl.carousel.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.sportstalk977.com/wp-content/plugins/srr-contests/js/bootstrap.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.sportstalk977.com/wp-content/plugins/srr-contests/js/uploader/plupload.full.min.1.5.3.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.sportstalk977.com/wp-content/plugins/srr-contests/js/form_validation.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.sportstalk977.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.sportstalk977.com/wp-content/themes/srr-bigtown/includes/js/navigation.js?ver=20160706'></script>
<script type='text/javascript' src='http://www.sportstalk977.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.sportstalk977.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.sportstalk977.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sportstalk977.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sportstalk977.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.sportstalk977.com/?p=3931' />
<link rel="alternate" type="application/json+oembed" href="http://www.sportstalk977.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportstalk977.com%2Fsports%2Fdiamond-dogs-continue-streak-over-ulm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sportstalk977.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportstalk977.com%2Fsports%2Fdiamond-dogs-continue-streak-over-ulm%2F&#038;format=xml" />
<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('a.track_ads').live('click',function(i) {
		
		jQuery.post(
		'http://www.sportstalk977.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		{
			action:'camsetAddClickViewAjax'  ,
			redirect: jQuery(this).attr('href'),
			adpostid:jQuery(this).attr('data-postid')
		}, 
		function(jsontext){
		});	
	});
});
	</script>



<script type="text/javascript">

jQuery(document).ready(function($) {



	var wpadmOnce = true;
	var wpadmArr = [];
	
	
	
	

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);
	//wpadmOnce  = false;

	//alert(jQuery(".wp-adm").size());
	jQuery(".wp-adm").each(function (adkey){
		var thiss = $(this); //alert('');
		if($.inArray(adkey , wpadmArr) != -1)
		{
			wpadmArr.push(adkey);
		}	
		$.ajax({
		type	: 'POST',
		url		:'http://www.sportstalk977.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:
		{
			action:'getWPAdMonetizerSpecificAds'  ,
			data: $(this).attr('data'),
			hours:hours,
			currentTime:currentTime
		},
		success: function(jsontext){ //alert('msg '+jsontext);
			if(jsontext != '0')
				thiss.append(jsontext);
		},async	:false
		});	
		
		

});   // end jquery ready

});
</script>
<script type="text/javascript">

jQuery(document).ready(function($) {

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);

	jQuery(".wp-adm_by_seq.seq-0").each(function (i){
		var thiss = $(this);
		//alert(i);
		$.ajax({
		type	: 'POST',
		
		url		:'http://www.sportstalk977.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:{
			action:'getWPAdMonetizerSequentialAds'  ,
			data:$(this).attr('data'),
			hours:hours,
			currentTime:currentTime
			
		}, 
		success: function(jsontext){ //alert(jsontext);
			//if(jsontext != '0')
				//thiss.append(jsontext);
				
			var obj = jQuery.parseJSON(jsontext);
			
			if (obj && obj.length) {
				var counts = obj.length;
				jQuery(".wp-adm_by_seq.adb-" + thiss.attr('block')).each(function (j){	
					jQuery(this).html(obj[j%counts]);
				});
			}
				
		},async	:false});	
	});
});
</script>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#dd3333;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ffffff;font-size:15px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style>				<style type="text/css" media="screen">.onair-info h3{letter-spacing: -1px;}
.srr_listenlive:hover {background-color: #336eb6 !important;}
.main-navigation-menu ul a{padding:7px 15px;}
.weathernod {display:none;}</style>
		
	<script type="text/javascript">  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this);
				var imgID = $img.attr('id');
				var imgClass = $img.attr('class');
				var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					// Get the SVG tag, ignore the rest
					var $svg = jQuery(data).find('svg');
					// Add replaced image's ID to the new SVG
					if(typeof imgID !== 'undefined') {
						$svg = $svg.attr('id', imgID);
					}
					// Add replaced image's classes to the new SVG
					if(typeof imgClass !== 'undefined') {
						$svg = $svg.attr('class', imgClass+' replaced-svg');
					}
					// Remove any invalid XML tags as per http://validator.w3.org
					$svg = $svg.removeAttr('xmlns:a');
					// Replace image with new SVG
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=960');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
			<script type='text/javascript'>
			jQuery(document).ready(function($) {
				$('.countdown').each(function(){
					$(this).countdown($(this).attr('value'), function(event) {
					$(this).html(
					event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>')
				  );
					});
				});
			});
		</script>
			
</head>

<body class="post-template-default single single-post postid-3931 single-format-standard group-blog" >
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" href="http://streamdb3.securenetsystems.net/v5/RDSPORTS" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="http://www.sportstalk977.com/submit-sports-news/" itemprop="url">Submit Sports News</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://www.sportstalk977.com/sitemap/" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
														<a href="http://www.facebook.com/sportstalk977" class="fa fa-facebook" target="_blank"></a>							<a href="http://www.twitter.com/sportstalk977" class="fa fa-twitter" target="_blank"></a>																					<a href="http://www.youtube.com/user/RedPeachESPN" class="fa fa-youtube" target="_blank"></a>														<a href="https://soundcloud.com/redpeachmedia" class="fa fa-soundcloud" target="_blank"></a>																																			<a href="https://geo.itunes.apple.com/us/app/redpeachsports-rdsports/id1097148234?mt=8&at=1000lqR" class="fa fa-apple" target="_blank"></a>							<a href="https://play.google.com/store/apps/details?id=com.rdsports.player&hl=en" class="fa fa-android" target="_blank"></a>						</div>
					</div>
				</div>
						<div class="row">
									<div class="site-header-inner col-sm-12 col-md-3">
										<div class="site-branding">
							<a href="http://www.sportstalk977.com/" title="SportsTalk 97.7FM" rel="home"><img src="http://www.sportstalk977.com/wp-content/uploads/2017/09/SportsTalk977.png" alt="SportsTalk 97.7FM"></a>
						</div>
					</div>
									<div class="site-header-inner col-sm-12 col-md-9 topad">
										<div class="header-content ">
							 
	<style type="text/css">
			</style>
		
			<style>
		#ads-slider-1282-95 .owl-item div{
		 /* padding:5px; */
		}
		#ads-slider-1282-95 .owl-item img{
		  display: block;
		  width: 100%;
		  height: auto;
		}
		</style>
		<script type="text/javascript">
		jQuery(document).ready(function($) { //alert(" ");
		  $("#ads-slider-1282-95").owlCarousel({
			autoPlay : true,
			stopOnHover : true,
			navigation:false,
			pagination:false,
			/*paginationSpeed : 1000,*/
			goToFirstSpeed : 2000,
			singleItem : true,
			slideSpeed : 300,
						transitionStyle:"fade",
						lazyLoad : true
		  });
		  //alert('');
		});
		</script>
				 <div class="">
		  <div class="slider-container slider-container-1282-95 ">
			<div id="ads-slider-1282-95" 
				 class="owl-carousel"  >
						<div class="mlx-ad-wrapper" style="max-width:728px; max-height:90px; margin:0px auto;">	
								<a href="http://www.tilleyshomes.com/ " target="_blank"
					rel="nofollow" data-postid="2275" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/728x90_GregTilleys.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:728px; max-height:90px; margin:0px auto;">	
								<a href="http://www.heartlungvascularclinic.com/ " target="_blank"
					rel="nofollow" data-postid="2283" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/728x90_HearthLungClinic.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:728px; max-height:90px; margin:0px auto;">	
								<a href="http://www.simmonssportinggoods.com/ " target="_blank"
					rel="nofollow" data-postid="2280" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/728x90_Simmons.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
								</div>
					</div>
			</div><!-- .row -->
		</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="http://www.sportstalk977.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://www.sportstalk977.com/" itemprop="url">Home</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="http://www.sportstalk977.com/onair/" itemprop="url">Our Lineup</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.sportstalk977.com/onair/" itemprop="url">On Air Schedule</a></li>
	<li id="menu-item-2179" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2179"><a href="http://www.sportstalk977.com/onair/morning-drive-with-aaron-dietrich/" itemprop="url">Morning Drive with Aaron Dietrich</a></li>
	<li id="menu-item-2187" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2187"><a href="http://www.sportstalk977.com/onair/edge-terry-waldrop/" itemprop="url">The Edge with Terry Waldrop</a></li>
	<li id="menu-item-2190" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2190"><a href="http://www.sportstalk977.com/onair/the-sports-company-with-sean-fox/" itemprop="url">The Sports Company with Sean Fox</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="http://www.sportstalk977.com/category/sports/" itemprop="url">News</a></li>
<li id="menu-item-1743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1743"><a href="http://www.sportstalk977.com/sportsteam/" itemprop="url">Team Schedules</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="http://www.sportstalk977.com/contests" itemprop="url">Contests</a></li>
<li id="menu-item-2299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2299"><a href="http://www.sportstalk977.com/advertise-with-us/" itemprop="url">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-2304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2304"><a href="http://www.sportstalk977.com/advertise-with-us/" itemprop="url">Get Information &#038; Rates</a></li>
	<li id="menu-item-2301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2301"><a href="http://www.sportstalk977.com/advertise-with-us/radio-advertising-faqs/" itemprop="url">Radio Advertising FAQ&#8217;s</a></li>
	<li id="menu-item-2300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2300"><a href="http://www.sportstalk977.com/advertise-with-us/creative-examples/" itemprop="url">Creative Examples</a></li>
	<li id="menu-item-2302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2302"><a href="http://www.sportstalk977.com/advertise-with-us/results-testimonials/" itemprop="url">Results &#038; Testimonials</a></li>
	<li id="menu-item-2303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2303"><a href="http://www.sportstalk977.com/advertise-with-us/advertise-frequently-steadily/" itemprop="url">Why Advertise Frequently and Steadily?</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.sportstalk977.com/contact-us/" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
		


	
<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-3931" class="post-3931 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-la-tech tag-ulm" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="http://www.sportstalk977.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.sportstalk977.com/category/sports/">Sports</a></span> &raquo; <span class="current">Diamond dogs continue streak over ULM</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Diamond dogs continue streak over ULM</h1>
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3931" class="share-facebook sd-button share-icon" href="http://www.sportstalk977.com/sports/diamond-dogs-continue-streak-over-ulm/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3931" class="share-twitter sd-button share-icon" href="http://www.sportstalk977.com/sports/diamond-dogs-continue-streak-over-ulm/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3931" class="share-google-plus-1 sd-button share-icon" href="http://www.sportstalk977.com/sports/diamond-dogs-continue-streak-over-ulm/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3931" class="share-pinterest sd-button share-icon" href="http://www.sportstalk977.com/sports/diamond-dogs-continue-streak-over-ulm/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.sportstalk977.com/sports/diamond-dogs-continue-streak-over-ulm/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.sportstalk977.com/sports/diamond-dogs-continue-streak-over-ulm/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="600" height="400" src="http://www.sportstalk977.com/wp-content/uploads/2016/06/LATech.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.sportstalk977.com/wp-content/uploads/2016/06/LATech.jpg 600w, http://www.sportstalk977.com/wp-content/uploads/2016/06/LATech-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.sportstalk977.com/sports/diamond-dogs-continue-streak-over-ulm/" title="12:46 pm" rel="bookmark"><time class="entry-date published" datetime="2018-03-22T12:46:59+00:00">March 22, 2018</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.sportstalk977.com/author/sean/" title="View all posts by Sean Fox">Sean Fox</a></span></span>		</div><!-- .entry-meta -->
		<p>Louisiana Tech sophomore pitcher <a href="http://www.latechsports.com/sports/m-basebl/mtt/tyler_follis_1031578.html">Tyler Follis</a> pitched seven strong innings, striking out three and not allowing a single hit, in Tech’s 6-1 triumph over the ULM Warhawks on Wednesday evening in front of a crowd of 1,920 from J.C. Love Field.</p>
<p>The midweek starter for the Bulldogs set new career-highs in innings pitched (7.0), batters faced (25) and pitches with 109. For the season, Follis lowered his ERA to a miniscule 0.77 mark, and has tossed 23.1 innings, while allowing just two earned runs, and striking out 21.</p>
<p>Lousiana Tech and ULM return to league play, with the Bulldogs travelling to UAB (9-10, 2-1) for a three-game series starting Friday night at 6 p.m. while ULM hosts Arkansas State (8-10, 0-3) for a three-game set starting Friday at 6 p.m. at Warhawk Field.</p>
<p><a href="http://www.latechsports.com">http://www.latechsports.com</a></p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div class="relatedposts-wrapper">
						<style>.related-cat{color:transparent}.related-cat a,.related-sponsor a{background-color:#336eb6;color:#ffffff !important}</style>
						<h3>You might also like...</h3><style>@media (max-width:630px){.relatedposts {height:205px !important}}</style>										<div class="relatedposts three" style="height:230px; ">
											<div class="relatedimage" style="background-image: url('http://www.sportstalk977.com/wp-content/uploads/2017/09/defaultimage.png'); height:170px;">
												<a href="http://www.sportstalk977.com/sports/ulm-cant-close-vs-app-state/" rel="bookmark" title="ULM cant close vs App state"><span></span></a>
											</div>
											<a href="http://www.sportstalk977.com/sports/ulm-cant-close-vs-app-state/" rel="bookmark" title="ULM cant close vs App state">ULM cant close vs App state</a>
										</div>
									<style>@media (max-width:630px){.relatedposts {height:205px !important}}</style>										<div class="relatedposts three" style="height:230px; ">
											<div class="relatedimage" style="background-image: url('http://www.sportstalk977.com/wp-content/uploads/2017/01/head-1.jpg'); height:170px;">
												<a href="http://www.sportstalk977.com/sports/ulms-home-run-ends/" rel="bookmark" title="ULM&#8217;s home run ends"><span></span></a>
											</div>
											<a href="http://www.sportstalk977.com/sports/ulms-home-run-ends/" rel="bookmark" title="ULM&#8217;s home run ends">ULM&#8217;s home run ends</a>
										</div>
									<style>@media (max-width:630px){.relatedposts {height:205px !important}}</style>										<div class="relatedposts three" style="height:230px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('http://www.sportstalk977.com/wp-content/uploads/2017/05/Hogs_v_LA_Tech_baseball_019_r600x400.jpg'); height:170px;">
												<a href="http://www.sportstalk977.com/sports/harris-diaz-named-americans/" rel="bookmark" title="Harris and Diaz named All Americans"><span></span></a>
											</div>
											<a href="http://www.sportstalk977.com/sports/harris-diaz-named-americans/" rel="bookmark" title="Harris and Diaz named All Americans">Harris and Diaz named All Americans</a>
										</div>
									<style>@media (max-width:630px){.relatedposts {height:205px !important}}</style>										<div class="relatedposts three" style="height:230px; ">
											<div class="relatedimage" style="background-image: url('http://www.sportstalk977.com/wp-content/uploads/2017/09/defaultimage.png'); height:170px;">
												<a href="http://www.sportstalk977.com/sports/techsters-get-no-love-preseason-poll/" rel="bookmark" title="Techsters get no love in preseason poll"><span></span></a>
											</div>
											<a href="http://www.sportstalk977.com/sports/techsters-get-no-love-preseason-poll/" rel="bookmark" title="Techsters get no love in preseason poll">Techsters get no love in preseason poll</a>
										</div>
									<style>@media (max-width:630px){.relatedposts {height:205px !important}}</style>										<div class="relatedposts three" style="height:230px; ">
											<div class="relatedimage" style="background-image: url('http://www.sportstalk977.com/wp-content/uploads/2016/07/skip.jpg'); height:170px;">
												<a href="http://www.sportstalk977.com/sports/preseason-cusa-poll/" rel="bookmark" title="Preseason CUSA poll"><span></span></a>
											</div>
											<a href="http://www.sportstalk977.com/sports/preseason-cusa-poll/" rel="bookmark" title="Preseason CUSA poll">Preseason CUSA poll</a>
										</div>
									<style>@media (max-width:630px){.relatedposts {height:205px !important}}</style>										<div class="relatedposts three" style="height:230px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('http://www.sportstalk977.com/wp-content/uploads/2017/09/defaultimage.png'); height:170px;">
												<a href="http://www.sportstalk977.com/sports/evans-honored-multiple-outlets/" rel="bookmark" title="Evans honored by multiple outlets"><span></span></a>
											</div>
											<a href="http://www.sportstalk977.com/sports/evans-honored-multiple-outlets/" rel="bookmark" title="Evans honored by multiple outlets">Evans honored by multiple outlets</a>
										</div>
															</div>
														
	</div><!-- close .main-content-inner -->
	
	<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">

				<div class="sidebar-padder">
									<aside id="wpadm_adblocks_widget-6" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
			<style>
		#ads-slider-1286-786 .owl-item div{
		 /* padding:5px; */
		}
		#ads-slider-1286-786 .owl-item img{
		  display: block;
		  width: 100%;
		  height: auto;
		}
		</style>
		<script type="text/javascript">
		jQuery(document).ready(function($) { //alert(" ");
		  $("#ads-slider-1286-786").owlCarousel({
			autoPlay : true,
			stopOnHover : true,
			navigation:false,
			pagination:false,
			/*paginationSpeed : 1000,*/
			goToFirstSpeed : 2000,
			singleItem : true,
			slideSpeed : 300,
						lazyLoad : true
		  });
		  //alert('');
		});
		</script>
				 <div class="">
		  <div class="slider-container slider-container-1286-786 ">
			<div id="ads-slider-1286-786" 
				 class="owl-carousel"  >
						<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.ponchatoulas.com/" target="_blank"
					rel="nofollow" data-postid="2285" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300x250_Ponchatoulas.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.brennandodge.com/" target="_blank"
					rel="nofollow" data-postid="2271" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300x250_BrennanDCJR.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://jaymallardford.com/" target="_blank"
					rel="nofollow" data-postid="2279" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300x250_JayMallard.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.mckinneyhonda.com/" target="_blank"
					rel="nofollow" data-postid="2246" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300x250_McKinneyHonda.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="https://www.readydecks.com/ " target="_blank"
					rel="nofollow" data-postid="2276" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300x250_ReadyDecks.gif' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
		</aside><aside id="onairwidget-8" class="widget OnAirWidget"><h4 class="widget-title">On Air Now</h4>					<div class="onairnow">
						<div class="onair-img" style="background-image: url('http://www.espn977.com/wp-content/themes/bigtown/includes/img/onair-default.jpg')">
															<a href="http://www.sportstalk977.com/onair/ben-maller-fox-sports/"><img src="http://www.sportstalk977.com/wp-content/themes/srr-bigtown/includes/img/imglink.png"></a>
													</div>
						<div class="onair-info">
															<a href="http://www.sportstalk977.com/onair/ben-maller-fox-sports/" rel="bookmark" title="Ben Maller- Fox Sports"><h3>Ben Maller- Fox Sports</h3></a>
														<div class="onair-time">1:00am - 5:00am</div>
							<div class="onair-social">
															</div>
														<div class="onair-blog"><a class="button" href="http://www.sportstalk977.com/onair/ben-maller-fox-sports/">More Info</a></div>																				</div>
					</div>
				</aside><aside id="facebookpagewidget-6" class="widget widget_facebookpagewidget"><h4 class="widget-title">ESPN 97.7 on Facebook</h4>
            <div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<div id="facebook_likebox_widget" style="max-width: 100%;">  <div class="fbCustom" style="width:100%">    <div class="FBWrap" style="overflow: hidden;">      <div class="fb-page" style="text-align: center;" data-height="340" data-width="500" data-href="https://www.facebook.com/espn977" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">      </div>    </div>  </div></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Latest Headlines</h4><div class="latest-wrapper">		<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#336eb6}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #336eb6}</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.sportstalk977.com/wp-content/uploads/2016/06/LATech.jpg')">
					<a href="http://www.sportstalk977.com/sports/diamond-dogs-continue-streak-over-ulm/" rel="bookmark" title="Diamond dogs continue streak over ULM"><span></span></a>
				</div>
				<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
					<header class="entry-header">
						<a href="http://www.sportstalk977.com/sports/diamond-dogs-continue-streak-over-ulm/" title="Permalink to Diamond dogs continue streak over ULM" rel="bookmark"><h2 class="entry-title" itemprop="headline">Diamond dogs continue streak over ULM</h2></a>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<a href="http://www.sportstalk977.com/category/sports/" rel="category tag">Sports</a> | Posted on <time class="entry-date" itemprop="datePublished" datetime="2018-03-22T12:46:59-05:00">Thursday, March 22nd</time>					</div><!-- #entry-meta -->
									</div>
			</div>
					<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#336eb6}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #336eb6}</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.sportstalk977.com/wp-content/uploads/2017/04/LSU-Tulane.png')">
					<a href="http://www.sportstalk977.com/sports/lsu-tops-tulane/" rel="bookmark" title="LSU tops Tulane"><span></span></a>
				</div>
				<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
					<header class="entry-header">
						<a href="http://www.sportstalk977.com/sports/lsu-tops-tulane/" title="Permalink to LSU tops Tulane" rel="bookmark"><h2 class="entry-title" itemprop="headline">LSU tops Tulane</h2></a>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<a href="http://www.sportstalk977.com/category/sports/" rel="category tag">Sports</a> | Posted on <time class="entry-date" itemprop="datePublished" datetime="2018-03-22T12:38:59-05:00">Thursday, March 22nd</time>					</div><!-- #entry-meta -->
									</div>
			</div>
					<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#336eb6}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #336eb6}</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.sportstalk977.com/wp-content/uploads/2017/09/defaultimage.png')">
					<a href="http://www.sportstalk977.com/sports/lsu-heads-to-utah-for-nit/" rel="bookmark" title="LSU heads to UTAH for NIT"><span></span></a>
				</div>
				<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
					<header class="entry-header">
						<a href="http://www.sportstalk977.com/sports/lsu-heads-to-utah-for-nit/" title="Permalink to LSU heads to UTAH for NIT" rel="bookmark"><h2 class="entry-title" itemprop="headline">LSU heads to UTAH for NIT</h2></a>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<a href="http://www.sportstalk977.com/category/sports/" rel="category tag">Sports</a> | Posted on <time class="entry-date" itemprop="datePublished" datetime="2018-03-19T13:28:22-05:00">Monday, March 19th</time>					</div><!-- #entry-meta -->
									</div>
			</div>
					<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#336eb6}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #336eb6}</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.sportstalk977.com/wp-content/uploads/2017/01/baseball.jpg')">
					<a href="http://www.sportstalk977.com/sports/dawgs-sweep-rice/" rel="bookmark" title="Dawgs sweep Rice"><span></span></a>
				</div>
				<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
					<header class="entry-header">
						<a href="http://www.sportstalk977.com/sports/dawgs-sweep-rice/" title="Permalink to Dawgs sweep Rice" rel="bookmark"><h2 class="entry-title" itemprop="headline">Dawgs sweep Rice</h2></a>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<a href="http://www.sportstalk977.com/category/sports/" rel="category tag">Sports</a> | Posted on <time class="entry-date" itemprop="datePublished" datetime="2018-03-19T13:24:15-05:00">Monday, March 19th</time>					</div><!-- #entry-meta -->
									</div>
			</div>
					<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#336eb6}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #336eb6}</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.sportstalk977.com/wp-content/uploads/2016/11/DenverBroncosvNewOrleansSaintsBHe4JsdQdJyl.jpg')">
					<a href="http://www.sportstalk977.com/sports/brees-is-back/" rel="bookmark" title="Brees is back!"><span></span></a>
				</div>
				<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
					<header class="entry-header">
						<a href="http://www.sportstalk977.com/sports/brees-is-back/" title="Permalink to Brees is back!" rel="bookmark"><h2 class="entry-title" itemprop="headline">Brees is back!</h2></a>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<a href="http://www.sportstalk977.com/category/sports/" rel="category tag">Sports</a> | Posted on <time class="entry-date" itemprop="datePublished" datetime="2018-03-16T12:49:33-05:00">Friday, March 16th</time>					</div><!-- #entry-meta -->
									</div>
			</div>
			</div> <!-- End Content Wrap --></aside><aside id="wpadm_adblocks_widget-7" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
			<style>
		#ads-slider-1285-203 .owl-item div{
		 /* padding:5px; */
		}
		#ads-slider-1285-203 .owl-item img{
		  display: block;
		  width: 100%;
		  height: auto;
		}
		</style>
		<script type="text/javascript">
		jQuery(document).ready(function($) { //alert(" ");
		  $("#ads-slider-1285-203").owlCarousel({
			autoPlay : true,
			stopOnHover : true,
			navigation:false,
			pagination:false,
			/*paginationSpeed : 1000,*/
			goToFirstSpeed : 2000,
			singleItem : true,
			slideSpeed : 300,
						lazyLoad : true
		  });
		  //alert('');
		});
		</script>
				 <div class="">
		  <div class="slider-container slider-container-1285-203 ">
			<div id="ads-slider-1285-203" 
				 class="owl-carousel"  >
						<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://rocketfastcarwash.com/ " target="_blank"
					rel="nofollow" data-postid="2282" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300X250_RocketFast.gif' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.logcabingrill.com/" target="_blank"
					rel="nofollow" data-postid="2286" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300x250_LogCabin.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.louisianapreps.com" target="_blank"
					rel="nofollow" data-postid="3631" class="track_ads" >
						<img src='http://www.sportstalk977.com/wp-content/uploads/2017/10/LouisianaPrepsLogo_1_300x250-1.png' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
		</aside>			
		</div><!-- close .sidebar-padder -->
			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
	<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
		<div class="container">
							<div class="row">
					<div class="site-footer-inner col-sm-12 footer">
						<div class="footerad ">
							 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-2342-334 ">
			<div id="ads-slider-2342-334" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:100%; max-height:auto; margin:0px auto;">	
								<a href="" target="_blank"
					rel="nofollow" data-postid="2344" class="track_ads" >
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5648668590751348"
     data-ad-slot="3456619310"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
								</div>
						<div class="copyright">
							<a href="#top" id="smoothup" title="Back to top"></a>
							<div class="menu-footer-menu-container"><ul id="footermenu" class="footer-nav"><li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="http://www.sportstalk977.com/terms-of-use/" itemprop="url">Terms of Use</a></li>
<li id="menu-item-1448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1448"><a href="http://www.sportstalk977.com/privacy-statement/" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://www.sportstalk977.com/trademark-notice/" itemprop="url">Trademark Notice</a></li>
<li id="menu-item-2234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2234"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/knbb" itemprop="url">FCC PUBLIC ONLINE FILE</a></li>
<li id="menu-item-2235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2235"><a target="_blank" href="http://www.sportstalk977.com/2017-eeo-public-file-report-and-policy/" itemprop="url">EEO Report and Program Policy</a></li>
<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="http://www.sportstalk977.com/contest-guidelines/" itemprop="url">Contest Guidelines</a></li>
</ul></div>							<div class="footer-copyright"><p>Copyright 2018, SportsTalk 97.7FM and Red Peach, LLC.  All Rights Reserved.<br />
Visit our other Red Peach stations: <a href="http://www.z1075fm.com" target="_blank" rel="noopener">Z-107.5 FM</a> and <a href="http://www.thepeach993.com" target="_blank" rel="noopener">The Peach 93.3FM</a>.</p>
</div>							<div class="license">
								Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.   <br>
																	<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
															</div>
													</div>
					</div>
				</div>
					</div><!-- close .container -->
	</footer>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.sportstalk977.com\/sports\/diamond-dogs-continue-streak-over-ulm\/":3931};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/sports/diamond-dogs-continue-streak-over-ulm/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.sportstalk977.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='http://www.sportstalk977.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.sportstalk977.com/wp-content/plugins/srr-dynamic-slider/libs/cycle2/jquery.cycle2.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.sportstalk977.com/wp-content/plugins/srr-dynamic-slider/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.sportstalk977.com/wp-content/plugins/srr-dynamic-slider/js/client.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.sportstalk977.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportstalk977.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'113451958',post:'3931',tz:'-5',srv:'www.sportstalk977.com'} ]);
	_stq.push([ 'clickTrackerInit', '113451958', '3931' ]);
</script>
<script type="text/javascript">
jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79849005-2', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1521795444 -->